Критическое обновление FSUIPC

Критическое обновление FSUIPC

05.05.2013 0 Автор Алексей

Разработчик данного модуля настоятельно рекомендует обновить версии данного ПО. Данный модуль защищен цифровым сертификатом GlobalSign от нежелательных изменений и вирусной инфекции. Однако, было обнаружено что в последние две недели эта цифровая подпись использовалась для подписи вредоносного ПО распространяемого в сети. FSUIPC активно проверяет сертификат каждый раз, когда он запускается, и конечным результатом будет то, что все версии FSUIPC3 и FSUIPC4 выпущенные до сегодняшнего дня прекратят работать. Поэтому всем пользователям данного модуля рекомендуется обновиться до версий FSUIPC3 (3.999z2) and FSUIPC4 (4.90). В ближайшее время сертификат будет заменен, и будут выпущены обновленные версии FSUIPC с новым сертификатом. И снова придется обновляться 🙂

730 Просмотров