Новости от LEONARDO SOFTWARE

Новости от LEONARDO SOFTWARE

10.04.2019 0 Автор Алексей

Разработчики сообщили, что в ближайшие дни будет доступна бета-версия продукта самолета FLY THE MADDOG X, который будет официально совместим с P3D v 4.5. Существующая версия SP1b352 поддерживает только  P3D 4.2/4.3/4.4, и в случае использования ее в новой версии симулятора поддержка оказываться не будет.

Hello Captains.

I’m glad to inform you that next upcoming build (open beta), that will be available for download very soon, is already compatible with the latest 4.5 release of Prepar3d, (obviously free of charge for 64bit edition customers). We have just begun diving inside the new 4.5 features, and you can expect Fly the Maddog X being one of the first products in the market taking full advantage of the new features, with a dedicated 4.5 release.

The present version (SP1b352) is officially compatible with P3D 4.2/4.3/4.4 only, we have not tested it in 4.5 and we won’t give any support for that.
My suggestion is to wait just a couple of days for the new installers. But let’s talk about the new features coming with the next build.

As already stated, among the new added features there is the simulation of the ACARS system, and the addition of the full PBR virtual cockpit (you’ll be able to enable/disable it in the same way PBR for the external model works).

There is also a huge number of fixes and enhancements in aircraft systems, flight dynamics tuning and in our Load Manager application. We have also added further intagration between Fly the Maddog X and some of the most used add-on software, the most important being the PFPX/Simbrief integration for route/fuel planning, the added networked Active Sky capability and the IVAP trasponder sync with the panel.

Еще записи по этой теме  LEONARDO SOFTWARE - FLY THE MADDOG X 64 BIT P3D5

581 Просмотров