Milviz больше не поддерживают FSX-P3D 4.3

Milviz больше не поддерживают FSX-P3D 4.3

21.02.2019 2 Автор Ermak

Разработчик MilViz отказался от поддержки всех симуляторов, кроме Prepar3D версии 4.4. Об этом стало известно на странице разработчика в Facebook.

Причиной названы колоссальные затраты на одновременную разработку для 32битных и 64битных платформ, а также использование новейших технологий PBR, доступных в Prepar3D 4.4.

Разработка аддонов продолжится для платформы Prepar3D 4.4 и выше.

384 Просмотров
Еще записи по этой теме  King Air 350i от Milviz? Таки ждать?