Ultimate 787 Update – Version 1.1.1

Ultimate 787 Update – Version 1.1.1

07.06.2018 17 Автор Алексей

Обновили недавно вышедший 787 для P3D v4/FSX. Пофиксили очень много ошибок, все исправления под спойлером

Version 1.1.1 Changelog

– NTDLL.DLL crashes related to weather radar (P3Dv4)
– Updated Navigraph navdata causes various issues
– Support for block altitude entries on LEGS page added
– Block altitudes not displayed correctly on VSD
– CTD when entering SCEL as departure airport
– Autosave should not trigger messages on CDU
– VNAV Descent profile issues
– FLCH/VNAV SPD transition after ALT HOLD can lead to overspeed
– DIRECT or EXIT HOLD while holding does not make aircraft exit the HOLD
– PFD/HUD: Stall speed indication on speedtape incorrect
– Throttles retract to idle or half power after take off on some systems
– Autopilot oscillates on systems with less than 10 FPS (P3Dv4)
– FSUIPC assigned axes compatibility improved
– 787-8 OEW too low
– Messagebox #42 BtSwEvent
– QWPAS and QWCAS settings on QW CONFIG page not being saved
– QWPAS parking code not working
– QW Dispatcher can’t install a livery if that particular livery texture-folder already exists
– 787-9 RR TPR command sector draws a complete circle when pressing F4
– 787-9 pulls to the side during taxi/take off run
– SHIFT+CTRL+A warps aircraft to Lat/Lon 0,0
– Low volume ground roll audible when plane is parked (Cold and dark)
– Parts of the fuselage appear darker than the rest on some systems (P3Dv4)
– Exterior models: Passenger models not properly cut (P3Dv4)
– 787-8 RR exterior model actually shows GE engines (P3Dv4)
– VC MCP textures: “MENU” text and symbol alignment
– VC MCP textures: CAN/RCL instead of CANC/RCL
– VC panel text resolution has been increased (P3Dv4)
– Event ID for A/T Disconnect
– ATC Callsign “Experimental”
Есть два варианта обновления:

Option A – update existing installation
For your convenience we have created update installers that will update your current installation to v1.1.1.
Installed liveries need to be reinstalled afterwards. An uninstallation of the liveries prior
to running the update is not required.
In case you have FSFX “787 Immersion” installed, a reinstallation of that product will be required.
All you have to do is to run the update for the Flight Simulator version you have the 787 installed in.
FSX users will need to have Service Pack 1 (v1.1.0) installed already! Otherwise please use option B.
UPDATE TO V1.1.1 (P3Dv4)
UPDATE TO V1.1.1 (FSX)
UPDATE TO V1.1.1 (FSX:Steam Edition)

Option B – complete reinstallation
All full installers on the Flight1 product page and on our website have been updated to the latest version.
If you decide to perform a full reinstallation, please first uninstall all liveries and then uninstall the 787. Then run the new installer as administrator.
FULL INSTALLER V1.1.1 (P3Dv4) – Mirror 1
FULL INSTALLER V1.1.1 (P3Dv4) – Mirror 2
FULL INSTALLER V1.1.1 (FSX/FSX:SE) – Mirror 1
FULL INSTALLER V1.1.1 (FSX/FSX:SE) – Mirror 2
All installers can also be found on our website at http://www.qualitywingssim.com/installers.html
Full installers on the Flight1 website will be updated within the next 12 hours.

108 Просмотров